October 12, 2012

Version 2.2.1 of the plugin has been posted that fixes some Lightroom 4.1+ issues.
You can update in Lightroom by going to File->Plugin Manager->Photosmith and clicking Check for Updates. Or just run the plugin and a button will appear at the top.
Changes:
  • Streamlined loop for images already synced
  • Added caching within setEditedFlag so large sets can be resynced faster
  • Updated version check for keywords to require LR 4.1+ instead of 4.0+
  • Updated jpg export settings for more efficient sync

Posted in: | Comments Off

Comments are closed.